does yahoo free email support pop for outlook express?

Question by Mary B: does yahoo free email support pop for outlook express?

Best answer:

Answer by edward a
If you are using yahoo email beta you need to upgrade to yahoo mail plus to get the full pop service
http://billing.mail.yahoo.com/bm/Upgrades
You can use Yahoo! Mail Plus to send messages from an external email address, even if you don’t receive or “pop” messages from that account. This means that you can configure Yahoo! Mail Plus to send all your email from one place and choose the address you use to send each message. (Of course, being able to send messages from an external email address is especially useful if you also check external (POP) mail and want to reply to emails that were sent to you at a different email address

Or try this download if you are using original yahoo mail
http://ypopsemail.com
YPOPs! is not yet compatible with Yahoo! Mail Beta

Know better? Leave your own answer in the comments!

FREE this week at our free pop email store:

Not Authenticated: 0093d4e2bd2fff2ce36683bf4e608030065ab3dfe774408be60e56410852fd90219523598f0a8b933f5fa7b6a4d48909e57d4d052585bbc7680a918de6a1b3b627/481cc3d227b4a14ff834f2402860bf8c89f84e939828d8558bced5805b0367a7cab89e52c5f7bc59e16a66527f754d9cab8f0e769f164871cf23422271a05a71

One Response to does yahoo free email support pop for outlook express?

  1. buzz_dawson44

    If you want to use Outlook, Outlook Express, Thunderbird or other third party email clients to view your email you have 2 options.
    Subscribe to mail plus:
    http://billing.mail.yahoo.com/bm/Upgrades

    or download and install YPOPS
    http://ypopsemail.com/

    then follow the directions for your version of outlook here,

    http://help.yahoo.com/l/us/yahoo/mail/original/mailplus/pop/pop-35.html

    If you have trouble with set up, check the YPOPS installation page for alternate set up instructions.

    http://dbeusee.home.comcast.net/

    I currently utilize the most recent version of Thunderbird (2.0.0.4)
    and version 0.8.3 of YPOPS (there is a more recent version of YPOPS if you are interested) and have no problems.